Mobiel netwerk
Hoe zit het mobiele netwerk van Orange in elkaar? Informatie over de installatie van nieuwe antennes? Je vindt hier alles wat er te weten valt over het netwerk dat nog verder gaat …
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 
Veteraan verkenner

wifi meerdere apparaten

Met mijn smartphone kan ik probleemloos op het wifi-netwerk, de smartphone van mijn vriendin kan niet verbinden. Ik heb net nog een nieuw smart-apparaat in huis en die kan ook niet verbinden.

Hoe kan ik dit oplossen?

Alvast bedankt

Labels (1)
0 pluimen
24 ANTWOORDEN 24
Leidende sjamaan

@raskit  probeer eens twee netwerken op te zetten voor de 5GH en de 2,4GH . Probeer ook eens te kijken naar de beveiligings protocl waar deze op ingesteld staat. U kan dit alles doen door rechtstreeks op de modem in te loggen met een laptop of pc en met een vaste kabel verbinden. Wachtwoord en login naam staan op de sticker achter op de modem.

   Patrick2 |    De eenvoudigste oplossing is vaak de beste! 
    Vergeet niet om pluimen te geven en/of als oplossing te markeren
Veteraan verkenner

Hoi, bedankt voor het antwoord.

 

Heb ze alle twee apart en ook al samen geprobeerd, geeft niks.

Heb me ook ingelogd bij de modeminstellingen maar ik zie niets vreemds.

Bij die instellingen is misschien iets te vinden maar daar ken ik niet veel van, heb al veel rondgezocht maar niet gevonden.

Bij draadloze beveiliging staat bijvoorbeeld WPA-PSK, dit lijkt me toch een goeie om meerdere apparaten te verbinden?

Leidende sjamaan

@raskit  dat zou inderdaad op de WPA-PSK moeten staan. Maar wat oudere apparaten zouden een andere sleutel kunnen gebruiken. Probeer eventueel eens aan te passen en zien of het lukt. Want u kan meerdere apparaten aansluiten op de wifi.

   Patrick2 |    De eenvoudigste oplossing is vaak de beste! 
    Vergeet niet om pluimen te geven en/of als oplossing te markeren
Veteraan verkenner

Heb alle verschillende opties geprobeerd, doet nog niks.

 

Bij data versleuteling staat TKIP, heb ik veranderd naar AES maar ook geen verschil.

 

Bij de foutmelding staat er check the Mac adress filter under your router's settings, maar bij die mac filter is ook niks te vinden...

Veteraan verkenner

 
Leidende sjamaan

@raskit 

Die WPA, dat zou intussen eigenlijk al WPA2 moeten zijn. Dat zou een reden kunnen zijn dat moderne toestellen die verouderde versie niet aanvaarden.

Als je Engels begrijpt en een beetje technische termen geen onbekenden zijn is hier een link met uitleg over WPA2, AES en TKIP.

   Leuze van de dag |    Herinner je gisteren, droom van morgen, maar leef vandaag! 
    Vergeet niet om pluimen te geven en/of als oplossing te markeren  
Tomorrow is another day
Veteraan verkenner

Ik begrijp wel wat er staat maar geen idee wat het probleem kan zijn, als ik het zo lees zou alles moeten werken voor het probleem wat ik heb...

 

Als ik de beveiliging helemaal afzet lukt het wel, dus moet sowieso daar wel iets zijn...

Leidende sjamaan

@raskit 

Heb je de combinatie WPA2 met AES al geprobeerd? Plus een sterk paswoord.

   Leuze van de dag |    Herinner je gisteren, droom van morgen, maar leef vandaag! 
    Vergeet niet om pluimen te geven en/of als oplossing te markeren  
Tomorrow is another day
Leidende sjamaan

@raskit 

Ik persoonlijk gebruik een eigen router en heb mijn WIFi security ingesteld op WPA2-PSK (AES)

Ik heb ook de mogelijkheid om beide te combineren: WPA-PSK (TKIP) + WPA2-PSK (AES) maar deze setting gebruik ik niet omdat ik geen oudere toestellen in mijn netwerk heb die niet overweg kunnen met de betere setting. Derhalve zou deze combinatie-setting een risico inhouden voor mij.

   Leuze van de dag |    Herinner je gisteren, droom van morgen, maar leef vandaag! 
    Vergeet niet om pluimen te geven en/of als oplossing te markeren  
Tomorrow is another day
Leden met de meeste pluimen