Tv
Wil je de andere Tribers een nieuw tv-programma aanbevelen? Of digitale weetjes uitwisselen over je Orange tv-belevenis? Op Tribe helpen we elkaar.
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 
Laurentstijn
Aspirant verkenner

Orange tv app koppelen lukt niet

OPGELOST

Hey, 

het lukt ons niet om onze telefoon te koppelen met de decoder😠.

heeft er iemand het zelfde probleem?

zie foutmelding in bijlage

mvg

stijn

Labels (1)
0 pluimen
38 ANTWOORDEN 38
cuypz
Ervaren verkenner

Hé Dries,

Oké, dus als ik alles goed samenvat heb je nu een wifi verbinding actief op je decoder en geeft de netwerkcontrole op diezelfde decoder op dit moment het resultaat "Uitstekend" op alle controles .  Echter, wanneer je nu op je decoder naar Instellingen > Orange TV App > Koppel een nieuw apparaat > Genereer een code gaat, dan krijg je op je tv scherm géén code te zien, maar de melding "Controleer je netwerkinstellingen".  Klopt dit, of krijg je op je TV scherm wél een koppelingscode te zien?  Of een andere foutmelding?

Als je géén koppelingscode op je tv te zien krijgt wanneer je drukt op Genereer een koppelingscode, dan heb ik de volgende twee vragen voor je:

- Heb je je decoder toevallig verbonden met de Gast/Guest wifi van de Orange modem ipv met je eigen interne netwerk?

- Kan je eens proberen om je decoder via UTP kabel in te pluggen op je modem, de wifi verbinding op je decoder te verbreken, in te stellen dat je bedraad verbinding wenst te maken en vervolgens opnieuw probeert een koppelingscode te zien te krijgen op je scherm ?  Daarvoor zal je de decoder allicht even moeten verplaatsen tot bij je modem en vermoedelijk zal je ook een extra computerscherm of televisie nodig hebben om de test bij je modem te doen.  Een UTP kabel zit normaal gezien in de doos waar je decoder in geleverd werd.

 

Wanneer je wél een koppelingscode te zien krijgt op je scherm, dan is het stukje decoder volgens mij alvast in orde .  Maar dat bekijken we dan later wel, als dat aan de orde is.

DriesB
Ervaren verkenner

Hey, 

De modem is met mijn gewone wifi netwerk verbonden. Zonet de test met de utp kabel gedaan en probleem blijft gelijk, zie foto. 

cuypz
Ervaren verkenner

Hello Dries, 

Bedankt voor de screenshot. Er zijn volgens mij nog maar een drietal dingen die je nu nog zelf kan proberen :

- doe eens een factory reset van zowel je modem (die zou op 192.168.0.1 te vinden moeten zijn) als van je decoder (via menu Instellingen) 

- zet je modem en je decoder allebei tegelijk eens een half uurtje zonder stroom

- kan je eens controleren of er nieuwe software gevonden kan worden door de decoder? (via menu Instellingen)

Als dit geen zoden aan de dijk brengt  dan vrees ik dat je overgeleverd bent aan de kennis van 5000 en sturen die hopelijk een technieker langs. Want zelf heb je dan alles geprobeerd wat je zelf kan doen. Tenzij je zelf nog aan iets denkt dat je vergeten bent te vermelden? 

0 pluimen
DriesB
Ervaren verkenner

Hey, 

Ik heb alle stappen doorlopen, maar het probleem blijft. 

Ik krijg zelfs een foutmelding als ik naar updates zoek (zelfde melding krijg ik ook bij verbinding via utp, maar dan staat er ethernet ipv wifi).

Enig idee waarop dit kan wijzen (zie screenshot)?

Alvast dank 

DriesB

cuypz
Ervaren verkenner

Heb je dit al eens voorgelegd bij de technische dienst op het nummer 5000?

Het lijkt er bijna op dat je internetverbinding of je decoder niet beschouwd wordt als deel van het Orange netwerk 😕  misschien dat een Orange medewerker kan nakijken of de koppeling van de devices met het Orange netwerk goed zit? Ik denk nl. niet dat je dit nog zelf of via dit forum op gaat kunnen lossen.

Maar ik hoop wel dat je hier terugkoppelt als ze je probleem hebben kunnen verhelpen (en hoe)  want het benieuwt me enorm...

0 pluimen
Leden met de meeste pluimen