Tv
Wil je de andere Tribers een nieuw tv-programma aanbevelen? Of digitale weetjes uitwisselen over je Orange tv-belevenis? Op Tribe helpen we elkaar.
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 
Totem
Grote Wijze
Grote Wijze

Tips & tricks - TV : Probleem met beeld

Ugh allemaal !

Totem merkt dat er sommige klachten zijn over de TV. Hieronder vind je een lijst met tests en controles die je kan uitvoeren voor je de klantendienst belt:

 

Geen beeld

Is het voedingslampje (links) uit? Controleer de elektrische aansluiting, herstart met de schakelaar.

Het voedingslampje (links) brandt oranje. Probeer de decoder eerst elektrisch te herstarten.

Het voedingslampje knippert niet wanneer je de afstandsbediening gebruikt. Controleer de batterijen in de afstandsbediening.

Het voedingslampje brandt groen maar er is geen beeld. Druk op Home, P+/P- en controleer de tv (On/Off) en de HDMI-bron.

Controleer de HDMI-kabel tussen de decoder en de tv (of de homecinema). Zie je het ‘boot screen’ (logo Orange) en vervolgens niets (zwart scherm) terwijl het controlelampje groen brandt en je zeker bent van de HDMI-bron, druk op Home.

Zie je de menu’s of niet? Knippert het groene lampje wanneer je de afstandsbediening gebruikt?

Indien nee (zwart scherm) en ja (knippert), is er waarschijnlijk een probleem met de hardware (beschadigde chipset). Bel naar de klantendienst. Opmerking: dit probleem komt maar zelden voor (~ 0,01 %)

Vergeet niet te controleren dat de actieve HDMI-poort op je tv is die door de tv-decoder wordt gebruikt :ietwat_lachend_gezicht:

 

Vervormd beeld

Is je beeld vervormd (plat of uitgerekt), controleer dan de instellingen van je tv en de decoder:

Heb je een tv met HDMI, het beeld is standaard 16:9, maar dat kan je aanpassen:

- voor de huidige zender: OPT > Beeld aanpassen

- voor de standaardinstellingen van de decoder: Menu > Instellingen > Technisch > HDMI-uitgang > Beeld aanpassen. Je kan kiezen tussen: ‘Automatisch’ (standaard), ‘Stroken’ of ‘Zoom’.

Heb je een tv zonder HDMI die aangesloten is met een composietkabel, is de resolutie 576p, maar je kan deze verhouding aanpassen (gebruik 16:9 voor een ‘brede’ tv of 4:3 voor een ‘vierkante’ tv) en de aanpasmodus van de tv:

- voor de huidige zender: OPT > Beeld aanpassen

- voor de standaardinstellingen van de decoder: Menu > Instellingen > Technisch > Composietuitgang > Beeldformaat tv (16:9 of 4:3) of Menu > Instellingen > Technisch > HDMI-uitgang > Beeld aanpassen (Automatisch, Stroken of Zoom).

 

Totem waakt over zijn stam !

Totem

 

7 ANTWOORDEN 7
SofraS
Rekruut scout

Sinds enkele dagen hebben we geen beeld of blokkerig beeld op ons tv.

Ook krijgen we heel veel zenders niet meer door.

Ik heb alle kabels ondertussen vervangen, maar het probleem blijft maar aanhouden.

Wie kan mij hiermee helpen?

Alvast Bedankt.

 

0 pluimen
Josette
Leidende sjamaan

@SofraS  goedemiddag,

heb je al een reset gedaan van je decoder? 

Dat kan je hier lezen, zeer goed alles lezen.

Succes heeft dit je niet geholpen kom dan even terug.

https://community.orange.be/t5/Tips-tricks-van-de-community/Je-decoder-een-reset-geven/m-p/70263#M28

Ook deze krijg je van mij:

Tagnieuw.jpg

Josette is ook een klant maar ... Vergeet niet om: pluimen te geven en/of als oplossing te markeren dank U klik op het blauwe woordje.


@SofraS  schreef:

Sinds enkele dagen hebben we geen beeld of blokkerig beeld op ons tv.

Ook krijgen we heel veel zenders niet meer door.

Ik heb alle kabels ondertussen vervangen, maar het probleem blijft maar aanhouden.

Wie kan mij hiermee helpen?

Alvast Bedankt.

 


Ugh @SofraS,

Indien je alle testen al hebt uitgevoerd kan je misschien contact opnemen met de klantendienst stamleden zodat ze een analyse van je systeem uitvoeren.

Misschien hebben onze Super Users @Cdt24801 @patrick2 @Gregory @Josette andere tips die je kunnen helpen 🙂

Totem's groetjes,

Totem

0 pluimen
Djjoris
Rekruut scout

Ik heb een beeldprobleem, zo ongeveer 2 a 3 cm bovenaan het beeld is er een balk dat achter loopt. Dit is op alle zenders en op de opnames. Ik heb de decoder al gereset naar fabriek instellingen. Niks helpt. Is er nog iets dat ik kan proberen?

0 pluimen
Leden met de meeste pluimen